---
title: "Didn't receive Forgot Password email"
slug: "access-to-my-account"
updated: 2025-08-02T14:29:42Z
published: 2025-08-02T14:29:42Z
---

> ## Documentation Index
> Fetch the complete documentation index at: https://support.whatfix.com/llms.txt
> Use this file to discover all available pages before exploring further.

# Didn't receive Forgot Password email

### Issue

When you try the **Forgot Password** option to reset your password, you don’t receive any email.

### Probable Causes

- The system might have delivered the email to your spam folder.
- Server or network issues might have delayed the email.
- You might have entered an email address that is not the one associated with your Whatfix account.
- Your organization’s email security settings might have blocked the message.

### Suggested Solutions

- Check your spam folder for the email.
- Check your internet connection and try again.
- Ensure that you use the correct and registered email address during the [password reset process](/studio/docs/change-my-password).
- Verify with your IT or Security team if any restrictions on incoming emails are blocking the email.

> [!NOTE]
> Info:
> 
> If the issue persists, contact [support@whatfix.com](mailto:support@whatfix.com?subject=Didn't%20receive%20Forgot%20Password%20email&amp;body=Hey%20Team%2C%0AI%20am%20unable%20to%20receive%20the%20Forgot%20Password%20email).

## Related

- [Enhanced Password Policy for Whatfix Users with Multiple ENTs](/enhanced-password-policy-for-whatfix-users.md)
- [Forgot my password](/resetting-my-password.md)
