- 23 May 2024
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PDF content is not showing in QuickRead
- Updated On 23 May 2024
- 1 Minute To Read
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Print
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DarkLight
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PDF
Issue
While searching in Self Help, you encounter one of the following scenarios:
- There is content relevant to your query in a PDF, but QuickRead does not generate a response.
- QuickRead generates a response, but a relevant PDF is not part of the response's Sources.
Cause
- QuickRead has not processed your PDFs yet.
- Your PDF visibility is restricted by Role tags.
Solution
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Disable and re-enable QuickRead from your dashboard for QuickRead to process your PDFs. Use the following steps:
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On the Whatfix Guidance dashboard, click Style.
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Click Self Help.
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Click Smart features.
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In the QuickRead dropdown, disable the QuickRead toggle.
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Click Save.
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In the QuickRead dropdown, enable the QuickRead toggle.
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Click Save.
your title goes hereAfter you re-enable QuickRead, use Preview mode in Studio to test it on Self Help. You must do a push to Production for these changes to reflect for your end users.
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Information from PDFs are filtered from QuickRead's responses if you do not satisfy the Role tag requirements to see the PDF. For more information, see Add Page tags and Role tags to your content.
If the issue persists, contact support@whatfix.com.