- 30 Oct 2024
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Unable to access Slideshow as a link in a new tab
- Updated On 30 Oct 2024
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This troubleshooting content is only applicable for accounts that have End-User Authentication enabled.
Issue
You’ve converted a Flow into a Slideshow and embedded it as a Link in Self Help.
Consider the following scenarios:
Your end users are able to view the Slideshow when they access the Slideshow link directly from Self Help.
You’ve shared the Slideshow link directly with your end users so that they don’t have to access the Slideshow using Self Help in the application. However, your end users are unable to see the Slideshow when they copy the Slideshow link and paste it into a new tab.
Probable Causes
If the End User Authentication feature is enabled for an account, Whatfix prompts your end users to authenticate themselves with valid credentials before accessing Whatfix content.
In the first scenario, end users are authenticated when they open Self Help in their application to access the Slideshow link. Hence, they’re able to view the Slideshow.
In the second scenario, end users are directly copying the Slideshow link and pasting it into a new tab instead of accessing the Slideshow link using Self Help in their application. This means that End-User Authentication does not happen at the application level through Self Help, preventing end users from accessing the Slideshow.
Suggested Solution
Currently, Whatfix does not enable end users to authenticate themselves and access content without Whatfix widgets, such as Self Help, in their application. They won’t be able to authenticate themselves in the browser tab where they want to access the Slideshow using the link.
Whatfix recommends that end users log in to Whatfix using Self Help in their application in a new tab and then access the Slideshow using the link in the next tab.
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If the issue persists, contact support@whatfix.com.