Issue
When you try to upload a translation file, the upload fails and you receive the following email:

Probable Cause
You are trying to upload a file that contains translated content that is in the Production stage on the Whatfix Dashboard.
Suggested Solution
You can only translate content or widgets that are in Draft or Ready stages. Edit the content or widget in Production and try again.
Note
If the issue persists, contact support@whatfix.com.