Top
Translated content not showing to users
  • 19 Jan 2024
  • 1 Minute To Read
  • Dark
    Light
  • PDF

Translated content not showing to users

  • Dark
    Light
  • PDF

Article Summary

Issue

Whatfix content you translated is not showing to end users.

Cause:

The translated content may not appear to your users due to one of the following reasons:

  • If Whatfix is unable to detect the language of the application website
  • If a part of the content is not translated

Solutions:

  • Check if the language code is added in the Advanced Configuration code snippet. This enables Whatfix to detect the current language that the user is using on the application and then show content in that language. To add the language code in Advanced Customization, see, Enable Whatfix to detect the language of your application.
  • Ensure that all content is translated.
your title goes here

If the issue persists, contact support@whatfix.com.


Was this article helpful?

Changing your password will log you out immediately. Use the new password to log back in.
First name must have atleast 2 characters. Numbers and special characters are not allowed.
Last name must have atleast 1 characters. Numbers and special characters are not allowed.
Enter a valid email
Enter a valid password
Your profile has been successfully updated.