Translated content not showing to users
- 19 Jan 2024
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Translated content not showing to users
- Updated On 19 Jan 2024
- 1 Minute To Read
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Article Summary
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Issue
Whatfix content you translated is not showing to end users.
Cause:
The translated content may not appear to your users due to one of the following reasons:
- If Whatfix is unable to detect the language of the application website
- If a part of the content is not translated
Solutions:
- Check if the language code is added in the Advanced Configuration code snippet. This enables Whatfix to detect the current language that the user is using on the application and then show content in that language. To add the language code in Advanced Customization, see, Enable Whatfix to detect the language of your application.
- Ensure that all content is translated.
your title goes here
If the issue persists, contact support@whatfix.com.
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