- 07 Oct 2022
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Unable to see new content after updating the extension
- Updated On 07 Oct 2022
- 1 Minute To Read
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Cause:
Clicking the Update button on the extension card in the Manage Extensions page pushes newly created content to the cloud server. The success email you receive denotes the completion of this process. But the content may take a little while longer before it can be seen by your end users extension.
Solution:
Check the updated extension's version number on the Whatfix dashboard and the extension page of your browser. If they are different, try updating the extension again and wait for some time for the extension versions to be in sync.
Use the following steps to find the extension version number,
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On the Whatfix dashboard, at the top right, click the Settings icon.
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Click Manage Extensions.
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Navigate to the extension card you have updated, and then click Details.
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Check the VERSION number for the extension you have selected and updated.
The latest VERSION number of the ZIP file is not displayed.
- Open your Chrome browser and navigate to the Extensions page.
- Navigate to the extension card and check the version number at the top.
If the issue persists, contact [email protected].