---
title: "Unable to translate content"
slug: "unable-to-translate-content"
updated: 2025-12-19T10:02:46Z
published: 2025-12-19T10:02:46Z
---

> ## Documentation Index
> Fetch the complete documentation index at: https://support.whatfix.com/llms.txt
> Use this file to discover all available pages before exploring further.

# Unable to translate content

## Issue

Unable to translate content as the **Translate all** button is disabled. ![Image](https://cdn.document360.io/a268766e-d74d-4619-9613-e2472f809ffb/Images/Documentation/image-TUW5R4LA.png)

## Probable Causes

- Whatfix enables you to translate content that are in the Draft and Ready stages. The **Translate all** button and the text fields are disabled for content that are in the Production stage. ![Image](https://cdn.document360.io/a268766e-d74d-4619-9613-e2472f809ffb/Images/Documentation/image-Z5TA08IQ.png)
- Auto-translate is not supported for the language you are trying to translate.

## Suggested Solutions

- To translate content that are in the Production stage, move the content to the Draft stage using the **Edit in draft** button, and then translate. ![Image](https://cdn.document360.io/a268766e-d74d-4619-9613-e2472f809ffb/Images/Documentation/image-7QUACWFA.png)
- To know about the full list of languages supported by Whatfix, see [Languages supported by Whatfix](/studio/docs/languages-supported-by-whatfix).

## Related

- [Translate Whatfix Content](/translate-whatifx-content-as-a-translator.md)
