---
title: "Unable to Unpublish or Archive content or widget"
slug: "unable-to-unpublish-or-archive"
updated: 2025-09-17T02:12:49Z
published: 2025-09-17T02:12:49Z
---

> ## Documentation Index
> Fetch the complete documentation index at: https://support.whatfix.com/llms.txt
> Use this file to discover all available pages before exploring further.

# Unable to Unpublish or Archive content or widget

### Issue

Unable to **Unpublish** or **Archive** content or widget from the Production stage on the Dashboard. ![Db_Push_to_Production.png](https://cdn.document360.io/a268766e-d74d-4619-9613-e2472f809ffb/Images/Documentation/Db_Push_to_Production.png)

### Probable Causes

- Unstable network or internet connectivity issues can prevent you from using the options **Unpublish** or **Archive** content or widget.
- Temporary disruptions might affect the ability to **Unpublish** or **Archive** content or widget.
- Too many requests to publish content might lead to unresponsive actions or slow down the process.
- Your current [Whatfix Role](/studio/docs/whatfix-user-roles) prevents you from unpublishing or archiving content from the **Production** stage.

### Suggested Solutions

- Check your internet connection and try again.
- Wait for some time and check.
- Refresh your browser tab or log out and log in again.
- Ensure that you are an Account Manager. For more information, see [Whatfix User Roles](/studio/docs/whatfix-user-roles).

> [!WARNING]
> Note:
> 
> If the issue persists, contact [support@whatfix.com](mailto:support@whatfix.com?body=Hello%20Team%2C%0A%0AI%20am%20unable%20to%20Unpublish%20or%20Archive%20content%20or%20widget%20from%20the%20Production%20stage.%20Kindly%20provide%20assistance.%0A%0AThanks%20and%20regards.).
