---
title: "Why can't I auto-translate multiple content?"
slug: "why-cant-i-auto-translate-multiple-content-1"
updated: 2025-02-13T06:07:00Z
published: 2025-02-13T06:07:00Z
---

> ## Documentation Index
> Fetch the complete documentation index at: https://support.whatfix.com/llms.txt
> Use this file to discover all available pages before exploring further.

# Why can't I auto-translate multiple content?

### Issue

Auto-translating multiple pieces of Whatfix content or selecting fields within Whatfix content on the **Translations** page results in a translation failure. The translation fails and appears with an **Out of sync** badge and the Input translations fields appear empty.

### Probable Cause

Whatfix uses **Microsoft Translator** to auto-translate content via API calls. As a result, Microsoft allows translation of Whatfix content only if the **Primary language** in **Translations** page is set to **English (en)**.

:::(Warning) (Note)
- if the primary language is set to other versions of English, such as **English - US (en-US)** or **English - UK (en-UK)**, Microsoft does not allow auto-translation. 
:::

### Suggested Solution

Change the primary language in the Translations page to **English (en)**. 
![translations_primary_lang_en](https://cdn.document360.io/a268766e-d74d-4619-9613-e2472f809ffb/Images/Documentation/translations_primary_lang_en.jpg){height="" width="500"}

For more information, see [Change the primary language for auto-translating content](/studio/docs/change-the-default-language-for-auto-translating-content){target=`_blank`}.

## Related

- [Auto Translate is not supported for Spanish - Mexican (es-MX)](/auto-translate-is-not-supported-for-spanish-mexican-es-mx.md)
- [Change the primary language for translating content](/change-the-default-language-for-auto-translating-content.md)
