---
title: "Why do I see a You have been logged out dialog box?"
slug: "why-do-i-see-a-you-have-been-logged-out-message"
updated: 2025-06-09T08:05:22Z
published: 2025-06-09T08:05:22Z
---

> ## Documentation Index
> Fetch the complete documentation index at: https://support.whatfix.com/llms.txt
> Use this file to discover all available pages before exploring further.

# Why do I see a You have been logged out dialog box?

#### Issue

When you try to access or perform actions on the Whatfix Product Dashboards (for example, Guidance Dashboard, Product Analytics Dashboard, or Mirror Dashboard), you see the following message:

![](https://cdn.document360.io/a268766e-d74d-4619-9613-e2472f809ffb/Images/Documentation/image-6TY7L9AN.png)

#### Probable Causes

- **Changes in User Roles and Permissions**: User sessions end immediately when a user's role is changed. For example, when your role is updated from Account Manager to Editor, you must log in again to perform actions with the updated permissions.

- **Updates to SSO Configuration**: If your organization uses Single Sign-On (SSO) for authentication and the SSO configurations have been updated or modified, Whatfix automatically logs out active users.

- **Session Inactivity**: If your session is inactive for 30 minutes (no cursor or keyboard movements), the session automatically expires, regardless of whether the browser tab is open.

- **Concurrent Sessions**: Whatfix enforces a limit of one active session. When you log into a product (for example, Guidance Dashboard, Product Analytics or Mirror Dashboard) across multiple devices or browsers, the older session automatically ends.

#### Suggested Solution

Whatfix enforces enterprise-grade session management across all scenarios described to prevent unauthorized access and vulnerable sessions. Click **Continue Signing In** to resume Dashboard access.

![](https://cdn.document360.io/a268766e-d74d-4619-9613-e2472f809ffb/Images/Documentation/image-28H9GIY3.png)

> [!WARNING]
> Note:
> 
> If you are unable to log in, contact [support@whatfix.com](mailto:support@whatfix.com?subject=Unable%20to%20login%20to%20the%20dashboard&amp;body=Hi%2C%0A%0AI'm%20unable%20to%20sign%20in%20to%20the%20dashboard.%20Account%20details%3A).
