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Why do user counts differ between the Cohort and Trend Insight reports?
  • 17 Jun 2025
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Why do user counts differ between the Cohort and Trend Insight reports?

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Article summary

Issue

There are differences in user counts between the Cohort and Trend Insight reports.

Probable Cause

  • A difference in the date filter between the Cohort and Trend Insight reports results in inconsistent user counts.

  • User Attributes that are not configured properly lead to inaccurate results.

Suggested Solution

  • Ensure the date filter while creating the Cohort matches the date filter while creating the Trend Insight.

Info:

  • Use the default and custom date filters to filter the data for a specific date range. For more information, see Create Trend Insights.

  • Use the date filters to filter the data for a specific date range. For more information, see Create a Cohort.

  • If there is a change in the User attribute detection logic, ensure that they are configured properly to get accurate results. For more information, see User Attributes.

Note:

If the issue persists, contact support@whatfix.com.


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