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Unable to see new content after updating the extension
  • 27 Jul 2024
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Unable to see new content after updating the extension

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Article summary

Issue:

Unable to see the newly published content after updating the extension.

Cause:

When you click Push to production button, it automatically updates the extension and pushes newly created content to the cloud server. The successful email you receive denotes the completion of this process. However, the content may take a little longer before it can be seen on your end user's extension.

Solution:

Check the updated extension's version number on the Whatfix dashboard and the extension page of your browser. If they are different, try updating the extension again and wait for the extension versions to be in sync.

Use the following steps to find the extension version number:

On the Whatfix dashboard

  1. On the Whatfix Guidance dashboard, click Settings.
    ia_left_nav_settings

  2. Click Content deployment.
    ia_settings_content%20deployement

  1. Go to the extension card you have updated, and then click Details.
    details_chromium

  2. Check the VERSION number for the extension you have selected and updated.
    details_version

your title goes here

The Extensions tab does not display the latest version of the .ZIP file.

On the Chrome browser

  1. Open your Chrome browser and Go to the Extensions page.
    chrome_extensions_page
  2. Go to the extension card and check the version number at the top.
    clm_browser update

your title goes here

If the issue persists, contact support@whatfix.com.


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