Translated content not showing to users
- 28 Jan 2022
- 1 Minute To Read
-
Print
-
DarkLight
-
PDF
Translated content not showing to users
- Updated On 28 Jan 2022
- 1 Minute To Read
-
Print
-
DarkLight
-
PDF
Cause:
Translated content may not appear to your users if Whatfix could not detect the language of the app/website or if part of the content is not translated.
Solutions:
- Make sure all the content is translated.
- Double check if the language code is added in the Advanced Customization code snippet. This allows Whatfix to detect the current language of the app and show content in that language. See, Enabling Whatfix to detect the language of your application to add the language code in Advanced Customization.
Was This Article Helpful?