QuickRead is not giving a response in Explorer
- 13 Jun 2025
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QuickRead is not giving a response in Explorer
- Updated On 13 Jun 2025
- 1 Minute To Read
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- DarkLight
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Issue
When you search in Explorer, QuickRead returns the following response:
Seems like there is no AI summary available. Here are some other results that might be relevant.
Probable Causes
- The information relevant to your query does not exist in any Whatfix content or integrated repository.
- The information relevant to your query was not crawled during repository integration because the content inside the repository link exceeded 4 MB in size.
- The information relevant to your query is part of an authenticated repository.
- The information relevant to your query is part of a repository link that has not been processed by QuickRead yet. For more information, see I can see repository links in the Self Help widget but not in the QuickRead response.
- You do not have the appropriate role to view the information relevant to your query. The relevant content contains Role tags that restrict you from seeing it.
Suggested Solutions
- Add the relevant information to a repository that does not require authentication or, as Whatfix content.
- Ensure that the content inside the links in your repositories do not exceed 4 MB in size.
- Enable End-user Authentication for repository links. To enable end-user authentication, contact support@whatfix.com. Additionally, ensure that the Single Sign-On (SSO) of your base application matches the SSO for the repository.
- Wait for your repository links to be processed by QuickRead. For information about how long QuickRead takes to process your repository links, see How to Enable QuickRead.
- Ensure you have the correct user role, or add the required Role tags to the relevant content.
- If QuickRead is not returning results even though the knowledge base repository has relevant content, try disabling and then re-enabling QuickRead. This might help resolve temporary or internal issues. For more information, see How to Enable QuickRead.
Note:
If the issue persists, contact support@whatfix.com.
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