- 29 Aug 2025
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Unable to find Survey in Guidance Analytics Dashboard
- Aktualisiert am 29 Aug 2025
- 1 Minute zum Lesen
- Drucken
- DunkelLicht
- pdf
Issue
You created a Survey but cannot find the responses in the list view of Guidance Analytics.
Probable Cause
The Survey analytics list view in Guidance Analytics defaults to sorting by the Creation Date of the Surveys, and not by the date on which it was actually published. This means that if a Survey created is outside of your selected date range, it does not appear on the list, even if it has recent responses.
Suggested Solutions
Expand the date range: Adjust the date filter to a wider time frame such that it includes the Survey's creation date. Use the Custom Date filter to set the time frame for your Survey responses. Doing so ensures that it captures the Creation Date of Surveys.
Change the sorting order: After the survey appears, click the Responses column to sort the list and find the most engaged surveys.
Note:
If the issue persists, contact support@whatfix.com.