- 20 Jun 2024
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Der neue Inhalt wird nach der Aktualisierung der Erweiterung nicht mehr angezeigt
- Aktualisiert am 20 Jun 2024
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Ursache:
Wenn Sie auf den Button zur Produktion schieben klicken, wird die Erweiterung automatisch aktualisiert und die neu erstellten Inhalte werden auf den Cloud-Server übertragen. Die Erfolgs-E-Mail, die Sie erhalten, zeigt an, dass der Vorgang abgeschlossen ist. Allerdings kann es etwas länger dauern, bis die Inhalte von Ihren Endbenutzern gesehen werden können.
Lösung:
Überprüfen Sie die Versionsnummer der aktualisierten Erweiterung auf dem Whatfix Dashboard und auf der Erweiterungsseite Ihres Browsers. Wenn sie unterschiedlich sind, versuchen Sie, die Erweiterung erneut zu aktualisieren, und warten Sie einige Zeit, bis die Versionen der Erweiterung synchronisiert sind.
Gehen Sie wie folgt vor, um die Versionsnummer der Erweiterung zu ermitteln:
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Auf dem Whatfix Guidance Dashboard, klicken Sie Einstellungen.
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Klicken Sie Inhaltsbereitstellung.
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Gehen Sie zur Erweiterungskarte, die du aktualisiert hast, und klicken Sie dann Details.
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Überprüfen Sie die VERSION Nummer für die von Ihnen ausgewählte und aktualisierte Erweiterung.
Die letzte VERSION der ZIP-Datei wird nicht angezeigt.
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Öffnen Sie Ihren Chrome-Browser und gehen Sie auf die Erweiterungen Seite.
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Gehen Sie zur Erweiterungskarte und überprüfen Sie die Versionsnummer oben.
Wenn das Problem weiterhin besteht, kontaktieren Sie support@whatfix.com.