- 22 Sep 2025
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Unable to see the Publish button
- Aktualisiert am 22 Sep 2025
- 1 Minute zum Lesen
- Drucken
- DunkelLicht
- pdf
Issue
The Publish button does not appear on the dashboard for certain users.
Probable Cause
The Publish button is visible only when content or widgets are in the Ready stage.
Additionally, only users with the Account Manager role have permission to publish content and widgets. Users without this role do not see the Publish button.
The following image shows the dashboard view for a user with Content Manager role access:
Suggested Solution
Verify that the content or widget is in the Ready stage.
Check whether your account has the Account Manager role. If not, request the necessary permissions from an Account Manager.
The following image shows the dashboard view for a user with Account Manager role access:
Note:
Whatfix uses user roles to control access to role-specific permissions. For more information, see Whatfix User Roles.
If this issue still persists, contact support@whatfix.com.