Didn't receive Forgot Password email
- 02 Aug 2025
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Didn't receive Forgot Password email
- Updated On 02 Aug 2025
- 1 Minute To Read
- Print
- DarkLight
- PDF
Article summary
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Issue
When you try the Forgot Password option to reset your password, you don’t receive any email.
Probable Causes
The system might have delivered the email to your spam folder.
Server or network issues might have delayed the email.
You might have entered an email address that is not the one associated with your Whatfix account.
Your organization’s email security settings might have blocked the message.
Suggested Solutions
Check your spam folder for the email.
Check your internet connection and try again.
Ensure that you use the correct and registered email address during the password reset process.
Verify with your IT or Security team if any restrictions on incoming emails are blocking the email.
Info:
If the issue persists, contact support@whatfix.com.
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