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Why do I see a You have been logged out dialog box?
  • 09 Jun 2025
  • 1 Minute To Read
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Why do I see a You have been logged out dialog box?

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Article summary

Issue

When you try to access or perform actions on the Whatfix Product Dashboards (for example, Guidance Dashboard, Product Analytics Dashboard, or Mirror Dashboard), you see the following message:

Probable Causes

  • Changes in User Roles and Permissions: User sessions end immediately when a user's role is changed. For example, when your role is updated from Account Manager to Editor, you must log in again to perform actions with the updated permissions.

  • Updates to SSO Configuration: If your organization uses Single Sign-On (SSO) for authentication and the SSO configurations have been updated or modified, Whatfix automatically logs out active users.

  • Session Inactivity: If your session is inactive for 30 minutes (no cursor or keyboard movements), the session automatically expires, regardless of whether the browser tab is open.

  • Concurrent Sessions: Whatfix enforces a limit of one active session. When you log into a product (for example, Guidance Dashboard, Product Analytics or Mirror Dashboard) across multiple devices or browsers, the older session automatically ends.

Suggested Solution

Whatfix enforces enterprise-grade session management across all scenarios described to prevent unauthorized access and vulnerable sessions. Click Continue Signing In to resume Dashboard access.

Note:

If you are unable to log in, contact support@whatfix.com.


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