Yellow exclamation mark in translated content UI
- 11 Nov 2024
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Yellow exclamation mark in translated content UI
- Updated On 11 Nov 2024
- 1 Minute To Read
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Issue
A yellow exclamation mark appears on the translation page.
Probable Cause
The yellow exclamation mark on the translation page implies that there is a mismatch between the last updated content and the translated content. It's possible that some or all of the recent updates were not translated. If there is a recent update to your content, the translation of the content will also be checked. Copy-pasting content from another source is known to cause issues for translated content.
Suggested Solutions
- Ensure that all content that has been updated in the default language has also been reviewed and updated in the translated language.
- Avoid copy-pasting content. If you must, then use Ctrl +Shift +V (on PC) or control +command +V (on Mac).
- If the content that was translated is from a Pop-up, then there are two aspects to it. If the title of the Pop-up was updated in the default language, and the translator makes a change in the body of the translated language, then the exclamation mark continues to show. Ensure that the corresponding part of the content is updated during translation.
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If the issue persists, contact support@whatfix.com.
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