Top
Yellow exclamation mark in translated content UI
  • 11 Nov 2024
  • 1 Minute To Read
  • Dark
    Light
  • PDF

Yellow exclamation mark in translated content UI

  • Dark
    Light
  • PDF

Article summary

Issue

A yellow exclamation mark appears on the translation page.

out_of_date

Probable Cause

The yellow exclamation mark on the translation page implies that there is a mismatch between the last updated content and the translated content. It's possible that some or all of the recent updates were not translated. If there is a recent update to your content, the translation of the content will also be checked. Copy-pasting content from another source is known to cause issues for translated content.

Suggested Solutions

  • Ensure that all content that has been updated in the default language has also been reviewed and updated in the translated language.
  • Avoid copy-pasting content. If you must, then use Ctrl +Shift +V (on PC) or control +command +V (on Mac).
  • If the content that was translated is from a Pop-up, then there are two aspects to it. If the title of the Pop-up was updated in the default language, and the translator makes a change in the body of the translated language, then the exclamation mark continues to show. Ensure that the corresponding part of the content is updated during translation.
your title goes here

If the issue persists, contact support@whatfix.com.


Was this article helpful?

Changing your password will log you out immediately. Use the new password to log back in.
First name must have atleast 2 characters. Numbers and special characters are not allowed.
Last name must have atleast 1 characters. Numbers and special characters are not allowed.
Enter a valid email
Enter a valid password
Your profile has been successfully updated.