Issue
When trying to log in to Studio to create content, you get the Email address does not belong to this enterprise error.

Probable Cause
You get the error if you're trying to log in to Studio from a device that is not connected to your enterprise account.
Suggested Solution
Before you login using SSO, ensure that you have logged in to your device from your enterprise or organization account. For more information, see Whatfix Single Sign On.
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If the issue persists, contact support@whatfix.com.