Ausgabe
Sie haben Inhalte zur Self Help hinzugefügt und in die Produktion übertragen, aber das Widget wird nicht in Ihrer Anwendung angezeigt
Ursache:
Die Self Help wird möglicherweise nicht angezeigt, wenn,
- das Segment ist nicht live
- Die Sichtbarkeitsregeln festlegen sind nicht korrekt eingestellt oder abgelaufen
- es einen Konflikt zwischen den Sichtbarkeitsregeln zweier Self Help-Segmente gibt
- es gibt keinen Inhalt innerhalb des Self Help-Segments
- Ihr Browser ist so konfiguriert, dass er Pop-ups blockiert
Lösungen:
- Überprüfen Sie, ob das Segment für die Self Help aktiv ist. Nachdem ein Segment erstellt wurde, muss es explizit aktiviert werden.

-
Prüfen Sie, ob Sie Inhalte in der Self Help haben. Whatfix ist so konfiguriert, dass die Self Help nur angezeigt wird, wenn Sie mindestens eine Inhaltseinheit erstellt haben, die eine Elementauswahl beinhaltet.
-
Legen Sie die richtigen Sichtbarkeitsregeln festlegen. Bedingungen für Sichtbarkeits- und Anzeigeregeln
your title goes here
Wenn das Problem weiterhin besteht, wenden Sie sich an support@whatfix.com.