- 11 Jul 2024
- 1 Minute zum Lesen
-
Drucken
-
DunkelLicht
-
pdf
Inhalt wird in der Task List nicht angezeigt
- Aktualisiert am 11 Jul 2024
- 1 Minute zum Lesen
-
Drucken
-
DunkelLicht
-
pdf
Ausgabe:
Wann Sie Inhalte zu Ihrer Task List hinzugefügt haben, wird der Inhalt nicht angezeigt.
Ursache:
Inhalte wie Flows, Videos, Artikel, PDFs und Bilder können möglicherweise aus einem der folgenden Gründe nicht in einer Task List angezeigt werden:
- Der Inhalt ist nicht Teil eines Segments.
- Der Inhalt ist nicht mit den richtigen Tags versehen.
- Der Inhalt wird so segmentiert, dass er bestimmten Benutzern basierend auf ihren Rollen nicht angezeigt wird
Lösungen:
- Stellen Sie sicher, dass der Inhalt Teil dem Task List-Segment ist. Der Inhalt wird im Task List nur angezeigt, wenn er Teil des Task List-Segments ist. Weitere Informationen zum Hinzufügen von Inhalten zu einem Task List-Segment finden Sie unter Eines Flows zur Task List hinzufügen.
- Obwohl Sie mit Whatfix beliebig viele Inhalte zu Ihrem Task List-Widget hinzufügen können, werden dem Endbenutzer nur die ersten 20 Aufgaben in der Liste angezeigt. Diese Grenze gilt auch für Inhalte, die sich innerhalb von gruppierten Inhalten befinden.
- Um das Limit zu erhöhen und Ihren Benutzern mehr Aufgaben anzuzeigen, wenden Sie sich an support@whatfix.com.
-
Wenn Sie ein Rollen-Tag verwenden, stellen Sie sicher, dass alle Ihre Inhalte mindestens ein Role Tag haben.
-
Überprüfen Sie, ob Benutzerrollen zum Segmentieren von Inhalten verwendet werden. Stellen Sie in diesem Fall sicher, dass der Inhalt dem spezifischen Task List-Segment hinzugefügt wird. Weitere Informationen finden Sie unter Anzeigen von Inhalten basierend auf Benutzerrollen.
-
Überprüfen Sie, ob der Inhalt entsprechend gekennzeichnet ist. Das Task List-Segment wurde möglicherweise mit einer ausgewählten Tag-Methode erstellt, und es ist möglich, dass dem nicht angezeigten Inhalt das zugehörige Tag fehlt. Zum Beispiel ein Produktions-Tag. Weitere Informationen finden Sie unter Hinzufügen von Tags zum Inhalt.
Wenn das Problem weiterhin besteht, kontaktieren Sie support@whatfix.com.