- 19 Jun 2024
- 1 Minute zum Lesen
-
Drucken
-
DunkelLicht
-
pdf
Repository-Inhalte werden nicht angezeigt in Self Help
- Aktualisiert am 19 Jun 2024
- 1 Minute zum Lesen
-
Drucken
-
DunkelLicht
-
pdf
Fehler
Sie haben Ihr Inhalt-Repository in die Self Help integriert, aber einige Inhalte werden nicht angezeigt, wenn Sie danach suchen.
Ursachen
Repository-Inhalt werden in der Self Help möglicherweise nicht angezeigt, wenn,
- Dem Repository wurden seit der letzten Inhaltesynchronisierung neue Inhalte hinzugefügt, und die Inhalte wurden seit der Aktualisierung nicht erneut synchronisiert.
Jedes Mal, wenn Sie Ihr Repository aktualisieren, müssen Sie es mit Whatfix synchronisieren, damit der Whatfix-Crawler die aktualisierten Inhalte abruft und indiziert. Ohne die Synchronisierung des Repositorys mit Whatfix werden die aktualisierten Inhalte nicht in der Self Help angezeigt.
- Der Inhalt des Repository verfügt nicht über die entsprechenden Tags.
- Mit Tags können Sie Ihre Inhalte kontextabhängig organisieren und anzeigen. Sie können Ihrem Self Help Sgement auch mit Hilfe von Tags Inhalte hinzufügen.
- Wenn Sie Inhalte mit Hilfe von Tags hinzugefügt haben, werden nur die Inhalte mit dem ausgewählten Tag in der Self Help angezeigt. Wenn Sie also Ihr Repository zum ersten Mal integrieren und es versäumen, die entsprechenden Tags hinzuzufügen, kann dies dazu führen, dass Repository-Inhalte, die nicht die gleichen Tags haben, nicht im Segment angezeigt werden.
Lösungen
-
Versuchen Sie, Ihr Repository erneut zu synchronisieren. Weitere Informationen finden Sie unter Mein Inhalt Repository mit Whatfix integrieren.
-
Prüfen Sie, ob die entsprechenden Tags dem Inhalt hinzugefügt wurden. Tags hinzuzufügen ist eine einmalige Aufgabe. Weitere Informationen finden Sie unter Tags zu Inhalt hinzufügen.
Wenn das Problem weiterhin besteht, wenden Sie sich an support@whatfix.com.