Inhalte sind in der Self Help sichtbar, auch wenn sie aus dem Repository entfernt wurden

Prev Next

Fehler

Bestimmte Inhalte sind in der Self Help weiterhin sichtbar, auch wenn sie aus dem Content Repository entfernt wurden.

Ursache

Artikel aus Ihrem Inhaltedepot können auch dann noch im Self Help zugänglich sein, wenn sie bereits aus Ihrer Wissensdatenbank (Inhaltedepot) gelöscht wurden. Das liegt daran, dass die Inhalte normalerweise einmal pro Woche synchronisiert werden und der Crawler, der die Inhalte aus Ihrem Repository abholt, seit der Aktualisierung nicht mehr synchronisiert wurde.

Note

Wenn Sie Änderungen in Ihrer Wissensdatenbank vornehmen, müssen Sie diese mit Whatfix synchronisieren, damit der Whatfix-Crawler die aktualisierten Inhalte abrufen und indizieren kann. Ohne Synchronisierung des Repositorys mit Whatfix werden die neuesten Aktualisierungen möglicherweise nicht in Self Help angezeigt.

Lösung

Versuchen Sie, Ihr Repository erneut zu synchronisieren.
RB_DB_CR_syncnow

Weitere Informationen finden Sie unter Inhalt Repository.

your title goes here

Wenn das Problem weiterhin besteht, kontaktieren Sie support@whatfix.com.

Datenschutzrichtlinie | Whatfix Glossar | Whatfix Platform Status
Urheberrecht © 2024 WHATFIX TM TM. Alle Rechte vorbehalten.