Unable to Unpublish or Archive content or widget

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Issue

Unable to Unpublish or Archive content or widget from the Production stage on the Dashboard.
Db_Push_to_Production.png

Probable Causes

  • Unstable network or internet connectivity issues can prevent you from using the options Unpublish or Archive content or widget.

  • Temporary disruptions might affect the ability to Unpublish or Archive content or widget.

  • Too many requests to publish content might lead to unresponsive actions or slow down the process.

  • Your current Whatfix Role prevents you from unpublishing or archiving content from the Production stage.

Suggested Solutions

  • Check your internet connection and try again.

  • Wait for some time and check.

  • Refresh your browser tab or log out and log in again.

  • Ensure that you are an Account Manager. For more information, see Whatfix User Roles.

Note:

If the issue persists, contact support@whatfix.com.

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