Issue
Content that you have recently published is stuck in “Publishing” status, and you are unable to publish new content from the Ready to Production stage on your Guidance Dashboard.

Probable Causes
Unstable network or internet connectivity issues can prevent publishing content from the Ready to Production stage.
In rare scenarios, temporary disruptions might occur that could affect the successful publishing of content.
There are too many requests in the queue, due to which actions might become unresponsive or slow the process.
Suggested Solution
Check your internet connection and try again.
Note:
If the issue persists, contact support@whatfix.com.