Benutzer erhalten keine Einladung zum Dashboard

Prev Next

Ausgabe

Sie haben über Ihr Whatfix Dashboard eine Einladung an einen Benutzer gesendet, aber dieser erhält die Registrierungs-E-Mail nicht.

Ursache

Der Registrierungslink wurde möglicherweise an die falsche E-Mail-Adresse gesendet oder ist im Spam-Ordner des E-Mail-Kontos Ihres Benutzers gelandet.

Lösung

Im Folgenden werden die möglichen Lösungen vorgestellt:

  • Überprüfen Sie, ob die E-Mail-Adresse, die Sie beim Einladen eines Benutzers eingegeben haben, korrekt ist.
  • Suchen Sie im Spam-Ordner nach der Registrierungs-E-Mail.
your title goes here

Wenn das Problem weiterhin besteht, wenden Sie sich an support@whatfix.com.

Datenschutzrichtlinie | Whatfix Glossar | Whatfix Platform Status
Urheberrecht © 2024 WHATFIX TM TM. Alle Rechte vorbehalten.