- 05 Nov 2024
- 1 Minute To Read
-
Print
-
DarkLight
-
PDF
Unable to Add a Tag to Content
- Updated On 05 Nov 2024
- 1 Minute To Read
-
Print
-
DarkLight
-
PDF
Issue
Despite a Tag being available for your account, you are unable to view it while adding it to the Flow.
Probable Cause
The Tag to be added may be a Global Page Tag, which enables content to be present throughout the application in Self Help. As this Tag falls under the Auto Tag category, you cannot manually add it to a Flow or any other in-app content created using Studio.
Such Tags get attached to the Flow steps automatically when you create them on the application. For more information, see What are Tags?
Suggested Solution
To add an Auto Tag to a Flow, you must add the first step of your Flow to any global element present in the application. A global element is visible throughout your application, irrespective of the page the user is on. Creating a step on one of these elements ensures that the Global Page Tag gets automatically added to your Flow. For more information, see Add Tags to content.
Smart Context needs to be enabled in your account to automatically add an Auto Tag to a Flow. To configure Smart Context in your account, contact support@whatfix.com.