Users do not receive invite to Dashboard

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Issue

You have sent an invitation to a user from your Whatfix Dashboard, but they don't receive the registration email.


Probable Cause

The registration link may have been sent to the wrong email address, or sent to the Spam folder of your user's email account.


Suggested Solutions

  • Check if the email address you entered while inviting a user is correct.
  • Check the Spam folder for the registration email.
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If the issue persists, contact support@whatfix.com.