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Unable to Add a Tag to Content
  • 18 Apr 2025
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Unable to Add a Tag to Content

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Article summary

Issue

Despite a Tag being available for your account, you are unable to add the Tag while adding it to a Flow.
unable_to_add_tags.png


Probable Cause

The Tag to be added may be a Global Page Tag, which enables content to be present throughout the application in Self Help. Because the Tag falls under the Auto Tag category, you cannot manually add it to a Flow or any other in-app content created using Studio.
Such Tags get attached to the Flow steps automatically when you create them on the application. For more information, see What are Tags?

Note:

If your account has multiple Global tags, select the one with the highest value. For example, if the tags in your account are Global-Page, Global-Page_1, and Global-Page_2, content should be tagged with Global-Page_2. For more information on viewing the Global tags available in your account, see How can I view the Global tags created in my account?


Suggested Solution

To add an Auto Tag to a Flow, you must add the first step of your Flow to any global element present in the application. Creating a step on one of these elements ensures that the Global Page Tag gets automatically added to your Flow. For more information, see Add Tags to content.

Smart Context needs to be enabled in your account to automatically add an Auto Tag to a Flow. To configure Smart Context in your account, contact support@whatfix.com.


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