Users do not receive invite to Dashboard
- 27 Dec 2022
- 1 Minute To Read
-
Print
-
DarkLight
-
PDF
Users do not receive invite to Dashboard
- Updated On 27 Dec 2022
- 1 Minute To Read
-
Print
-
DarkLight
-
PDF
Article Summary
Share feedback
Thanks for sharing your feedback!
Issue
You have sent an invitation to a user from your Whatfix Dashboard, but they don't receive the registration email.
Cause
The registration link may have been sent to the wrong email address, or sent to the Spam folder of your user's email account.
Solution
The following are the possible solutions,
- Check if the email address you entered while inviting a user is correct.
- Check the Spam folder for the registration email.
Note:
If the issue persists, contact support@whatfix.com.
Was this article helpful?