Fehler: Problem beim Laden des Inhalts. Prüfen Sie Ihre Internetverbindung und versuchen Sie es erneut.

Prev Next

Ausgabe:

Wann Sie versuchen, PDF-Dateien auf das Whatfix Dashboard hochzuladen, zeigt Whatfix die folgende Fehlermeldung an: Problem beim Laden des Inhalts. Prüfen Sie Ihre Internetverbindung und versuchen Sie es erneut.
db_pdf_error

Ursache

Sie könnten den Fehler in den folgenden Szenarien sehen:

  • Die PDF-Datei ist beschädigt.
  • Sie versuchen, ein falsches Dateiformat hochzuladen.
  • Ihre Internetverbindung ist möglicherweise instabil oder unterbrochen.

Lösung

  1. Regenerieren Sie die PDF-Datei und laden Sie sie dann auf das Dashboard hoch.
  2. Whatfix akzeptiert nur PDF-Dateien. Stellen Sie sicher, dass die PDF-Datei die Dateierweiterung .pdf hat.

db_pdf_only

  1. Versuchen Sie, die PDF-Datei auf eine externe Plattform wie Google Drive oder Dropbox hochzuladen und laden Sie dann die Datei in das Whatfix-Dashboard als Link hoch.
your title goes here

Weitere Informationen finden Sie unter PDF-Dateien in Ihr Dashboard hochladen.

  1. Prüfen Sie Ihre Internetverbindung und versuchen Sie es erneut.
your title goes here

Wenn das Problem weiterhin besteht, kontaktieren Sie support@whatfix.com.

Datenschutzrichtlinie | Whatfix Glossar | Whatfix Platform Status
Urheberrecht © 2024 WHATFIX TM TM. Alle Rechte vorbehalten.