- 20 Jun 2024
- 1 Minute zum Lesen
-
Drucken
-
DunkelLicht
-
pdf
Tag kann dem Inhalt nicht hinzugefügt werden
- Aktualisiert am 20 Jun 2024
- 1 Minute zum Lesen
-
Drucken
-
DunkelLicht
-
pdf
Ausgabe
Obwohl ein Tag für Ihr Konto verfügbar ist, können Sie ihn nicht anzeigen, während Sie ihn zum Flow hinzufügen.
Ursache
Das hinzuzufügende Tag könnte ein globales Page-Tag sein, das es ermöglicht, dass ein Inhalt in der gesamten Anwendung im Self Help präsent ist. Da dieser Tag zur Kategorie Auto-Tag gehört, können Sie ihn nicht manuell zu einem Flow oder einem anderen In-App-Inhalt hinzufügen, der mit dem Studio erstellt wurde. Solche Tags werden automatisch den Flow-Schritten hinzugefügt, wann sie in der Anwendung erstellt werden. Für weitere Informationen sehen Sie Was sind Tags?
Lösung
Um ein Auto Tag zu einem Flow hinzuzufügen, müssen Sie den ersten Schritt Ihres Flows zu einem globalen Element hinzufügen, das in der Anwendung vorhanden ist. Ein globales Element ist etwas, das in Ihrer Anwendung sichtbar ist, unabhängig von der Seite, auf der sich der Benutzer befindet. Durch das Erstellen eines Schritts auf einem dieser Elemente wird sichergestellt, dass der Global Page Tag automatisch zu Ihrem Flow hinzugefügt wird. Weitere Informationen finden Sie unter Tags zum Inhalt hinzufügen.
Smart Context muss in Ihrem Konto aktiviert werden, um automatisch ein Auto Tag zu einem Flow hinzuzufügen. Um Smart Context in Ihrem Konto zu konfigurieren, kontaktieren Sie support@whatfix.com.