- 30 Sep 2024
- 1 Minute zum Lesen
-
Drucken
-
DunkelLicht
-
pdf
User Actions nicht verfügbar unter User Action Analytics und Trend Insight
- Aktualisiert am 30 Sep 2024
- 1 Minute zum Lesen
-
Drucken
-
DunkelLicht
-
pdf
Ausgabe:
Der User Action sind auf der User Actions Seite verfügbar, aber nicht in der User Action Analytics Insight aufgeführt.
Die User Action Analytics Insight ist standardmäßig im Whatfix Analytics Dashboard verfügbar.
Ursache:
User Actions sind verfügbar im User Actions Bereich des Whatfix Analytics Dashboards, nachdem Sie diese erstellt haben.
Allerdings, User Actions erscheinen in der User Action Analytics Insight, nachdem sie zu der Produktion geschoben wurden und die Aktion wurde mindestens einmal von Endbenutzern ausgeführt, sobald sie live sind.
Das gleiche Verhalten gilt für die User Actions in der Custom Events Dropdown-Liste in Funnel Insights, User Journey, Event groups und Cohorts.
Lösung:
Nach der Erstellung von User Actions, Verifizieren sie und stellen Sie sicher, dass sie zur Produktion geschoben werden. Sobald Endbenutzer mit dem Element interagieren, auf dem die User Action erstellt wird, die Verlobungsdaten werden in der User Action Analytics Insights angezeigt.
Wenn das Problem weiterhin besteht, kontaktieren Sie support@whatfix.com