Top
Why do user counts differ between the Cohort and Trend Insight reports?
  • 17 Jun 2025
  • 1 Minute zum Lesen
  • Dunkel
    Licht
  • pdf

Why do user counts differ between the Cohort and Trend Insight reports?

  • Dunkel
    Licht
  • pdf

The content is currently unavailable in German. You are viewing the default English version.
Artikel-Zusammenfassung

Issue

There are differences in user counts between the Cohort and Trend Insight reports.

Probable Cause

  • A difference in the date filter between the Cohort and Trend Insight reports results in inconsistent user counts.

  • User Attributes that are not configured properly lead to inaccurate results.

Suggested Solution

  • Ensure the date filter while creating the Cohort matches the date filter while creating the Trend Insight.

Info:

  • Use the default and custom date filters to filter the data for a specific date range. For more information, see Create Trend Insights.

  • Use the date filters to filter the data for a specific date range. For more information, see Create a Cohort.

  • If there is a change in the User attribute detection logic, ensure that they are configured properly to get accurate results. For more information, see User Attributes.

Note:

If the issue persists, contact support@whatfix.com.


War dieser Artikel hilfreich?


Changing your password will log you out immediately. Use the new password to log back in.
First name must have atleast 2 characters. Numbers and special characters are not allowed.
Last name must have atleast 1 characters. Numbers and special characters are not allowed.
Enter a valid email
Enter a valid password
Your profile has been successfully updated.