Content is visible in Self Help even when removed from the Repository

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Issue

Certain content is still visible in Self Help even after removing it from the Content Repository.

Probable Cause

Articles from your content repository may still be accessible in Self Help even after they have been deleted from your knowledge base (content repository). This is because the content usually syncs once a week, and the crawler that picks up content from your repository has not been synced since the update.

Note:

Whenever you make changes to your knowledge base, you must sync it with Whatfix so that the Whatfix crawler fetches and indexes the content updates. Without syncing the repository with Whatfix, the latest updates may not reflect in Self Help.

Suggested Solution

Try syncing your Repository again.
RB_DB_CR_syncnow

For more information, see Content Repository.

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If the issue persists, contact support@whatfix.com.

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