- 14 Jun 2024
- 1 Minute zum Lesen
-
Drucken
-
DunkelLicht
-
pdf
PDF Inhalt wird in QuickRead nicht angezeigt
- Aktualisiert am 14 Jun 2024
- 1 Minute zum Lesen
-
Drucken
-
DunkelLicht
-
pdf
Ausgabe
Beim Suchen im Bereich Self Help treten Sie auf eine der folgenden Szenarien:
-
Es gibt Inhalt, der für Ihre Anfrage relevant ist, in einem PDF, aber QuickRead generiert keine Antwort.
-
QuickRead generiert eine Antwort, aber ein relevanter PDF ist nicht Teil der Quellen der Antwort.
Ursache
- QuickRead hat Ihre PDFs noch nicht verarbeitet.
- Ihre PDF-Sichtbarkeit wird durch Role tags eingeschränkt.
Lösung
- Deaktivieren Sie QuickRead von Ihrem Dashboard und aktivieren Sie es erneut, damit QuickRead Ihre PDFs verarbeiten kann. Verwenden Sie die folgenden Schritte:
-
Auf dem Whatfix Guidance Dashboard, klicken Sie Stil.
-
Klicken Sie Self Help.
-
Klicken Sie Smart Features.
-
Im Dropdown-Menü QuickRead, deaktivieren Sie das QuickRead-Toggle.
-
Klicken Sie Speichern.
-
Im Dropdown-Menü QuickRead, aktivieren Sie das QuickRead Toggle.
-
Klicken Sie Speichern.
Nachdem Sie QuickRead erneut aktiviert haben, verwenden Sie den Vorschaumodus im Studio, um ihn im Self Help zu testen. Sie müssen einen zur Produktion schieben durchführen, damit diese Änderungen für Ihre Endbenutzer sichtbar werden.
- Informationen aus PDFs werden aus den Antworten von QuickRead gefiltert, wenn Sie die Rollen-Tag-Anforderungen nicht erfüllen, um das PDF zu sehen. Weitere Informationen finden Sie unter Page Tags und Role Tags zu Ihrem Inhalt hinzufügen.
Wenn das Problem weiterhin besteht, kontaktieren Sie support@whatfix.com.