PDF Inhalt wird in QuickRead nicht angezeigt

Prev Next

Ausgabe

Beim Suchen im Bereich Self Help treten Sie auf eine der folgenden Szenarien:

  • Es gibt Inhalt, der für Ihre Anfrage relevant ist, in einem PDF, aber QuickRead generiert keine Antwort.
    quickreadnoresponse.png

  • QuickRead generiert eine Antwort, aber ein relevanter PDF ist nicht Teil der Quellen der Antwort.
    qrsources.png

Ursache

  • QuickRead hat Ihre PDFs noch nicht verarbeitet.
  • Ihre PDF-Sichtbarkeit wird durch Role tags eingeschränkt.

Lösung

  • Deaktivieren Sie QuickRead von Ihrem Dashboard und aktivieren Sie es erneut, damit QuickRead Ihre PDFs verarbeiten kann. Verwenden Sie die folgenden Schritte:

  1. Auf dem Whatfix Guidance Dashboard, klicken Sie Stil.
    ia_left%20nav_style

  2. Klicken Sie Self Help.
    styles_sh.png

  1. Klicken Sie Smart Features.
    smartfeatures.png

  2. Im Dropdown-Menü QuickRead, deaktivieren Sie das QuickRead-Toggle.
    qrenabletoggle.png

  3. Klicken Sie Speichern.
    qrsave.png

  4. Im Dropdown-Menü QuickRead, aktivieren Sie das QuickRead Toggle.
    enableqrtoggle.png

  5. Klicken Sie Speichern.
    qrsave.png

your title goes here

Nachdem Sie QuickRead erneut aktiviert haben, verwenden Sie den Vorschaumodus im Studio, um ihn im Self Help zu testen. Sie müssen einen zur Produktion schieben durchführen, damit diese Änderungen für Ihre Endbenutzer sichtbar werden.

your title goes here

Wenn das Problem weiterhin besteht, kontaktieren Sie support@whatfix.com.

Datenschutzrichtlinie | Whatfix Glossar | Whatfix Platform Status
Urheberrecht © 2024 WHATFIX TM TM. Alle Rechte vorbehalten.