- 11 Nov 2024
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Unable to see new content after updating the extension
- Updated On 11 Nov 2024
- 1 Minute To Read
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Issue
Unable to see the newly published content after updating the extension.
Probable Cause
When you click Push to production button, it automatically updates the extension and pushes newly created content to the cloud server. The successful email you receive denotes the completion of this process. However, the content may take a little longer before it can be seen on your end user's extension.
Suggested Solutions
Check the updated extension's version number on the Whatfix dashboard and the extension page of your browser. If they are different, try updating the extension again and wait for the extension versions to be in sync.
Use the following steps to find the extension version number:
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On the Whatfix Guidance dashboard, click Settings.
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Click Content deployment.
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Go to the extension card you have updated, and then click Details.
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Check the VERSION number for the extension you have selected and updated.
The Extensions tab does not display the latest version of the .ZIP file.
- Open your Chrome browser and Go to the Extensions page.
- Go to the extension card and check the version number at the top.
If the issue persists, contact support@whatfix.com.