- 05 Nov 2024
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User Actions not available in the User Action Analytics Trend Insight
- Updated On 05 Nov 2024
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Issue
The User Actions created are available on the User Actions page but not listed in the User Action Analytics insight.
The User Action Analytics insight is available by default in the Whatfix Analytics dashboard.
Probable Cause
User Actions are available in the User Actions section of the Whatfix Analytics dashboard just after you have finished creating them.
However, User Actions appear in the User Action Analytics insight only after they're pushed to Production and the action has been performed at least once by end users once they're live.
The same behavior is applicable for the User Actions to appear in the Custom Events dropdown in Funnel Insights, User Journey, Event groups, and Cohorts.
Suggested Solution
After creating User Actions, verify them and ensure that they're pushed to Production. Once end users interact with the element on which the User Action is created, the engagement data is reflected in the User Action Analytics insight.
If the issue persists, contact support@whatfix.com