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Unable to invite a user
  • 24 Mar 2023
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Unable to invite a user

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Article summary

Issue:

Other users are not receiving the invitation to be added as users on your dashboard.

Cause:

  • Whatfix is configured to send invites to only those users who use the same domain. For example, if your email address is kent@xyz.com, invites can be sent only to other users in the same domain. This is done to ensure that your authoring environment is secured to your domain.

  • You also need to be an Account manager to invite other users. For more information on who can do what, read Whatfix User Roles.

  • Whatfix is configured to allow only upto 5 invites at a time. If you're trying to invite more than 5 users at once, the invitations fail to go through.

Solution:

The following are the possible solutions,

  • Check if the email address you entered while inviting a user is correct.
  • Contact your Whatfix Representative to add the domains of any partners that you work with.
  • Send the invites to users in smaller numbers to ensure that each invitation goes through.

Note

If the issue still persists, contact us at support@whatfix.com.


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